Serialization Error.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Serialization Error.

    I called up a automated program and qualified the probe. The probe qual ran just fine and then it gave me a blank window with the error: (The instruction at "0x73dd11c7" referenced memory at "0x00000004" The memory could not be "read") I closed out of the program and got another error that said: Serialization Error. Access to C:\PCDMISW\Cannon\Rtr6.prg was denied.
    Why? I tried re-booting and shuting down. That didn't help. If I go to another directory and another program I get the same error. Any suggestions? I'm running Ver. 3.2063 mr3 with a Validator and a PH-9 Thanks.

  • #2
    I think you need to wipe out your tip file and start over somewhere in there
    it gets corupted and make every thing go hay wire
    your program that you were opening or working with may also be trashed

    I have had this happen befroe and I blew away my .prb file and rebuilt and all was ggod

    Comment


    • #3
      I would concuur with "quality4you2".

      Version 3.2063 mr3 is a very good stable version of pcdmis.
      Once you rebuild your probe file, all should be well in the land of measurement !!

      ZydecoPete
      sigpic

      Comment


      • #4
        Serialization Error

        Thanks Guys, now that you mentioned the probe file, I did have some problems with it yesterday. I kept getting a ph-9 datum error on a rotation and it acted like it was really lost. For instance, I would select A45 B90 and it would rotate to some other angle.

        Comment


        • #5
          Serialization Error Recap

          I could delete probe files in other programs and directories. But I couldn't delete it in the program that gave me the error in the first place. I got some kind of write protect error which I thought it was comming from Dmis. I contacted our system admins and come to find out... I don't have administrative privileges. So, once they fixed that I was able to delete and create a new probe file.
          Regards, Chuck

          Comment

          Related Topics

          Collapse

          Working...
          X