Decimal Places

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Decimal Places

    I have just installed PCDMIS 2009 in our Mexico facility and I am now getting results that are to the 50 millionths place. I would like to have them at 4 places past the decimal. I understand that I can use F5 but that doesn't globally change it. I had no luck viewing past posts. Any way to make a global 5 to 4 decimal places that will change all of the programs? Thanks in advance.

  • #2
    type: VERPRESICION=4 (this is in spanish) were you begin your dimensions this will change to just 4 decimals
    im gonna miss you bob....

    sigpic

    Comment


    • #3
      Using F5 change it to what you want then press the Defaults button. This sets defaults, not recalls them.
      sigpic
      Global Advantage 12-22-10
      TESASTAR M SP25 4.3mr2

      Comment


      • #4
        Originally posted by ruidoso View Post
        type: VERPRESICION=4 (this is in spanish) were you begin your dimensions this will change to just 4 decimals
        This is for changing a program, he wants to do it a globally.

        50 millionths? It's because you're exchanging dollars to pesos j/k

        Sorry no help.
        sigpicIt's corona time!
        737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

        Comment


        • #5
          insert this code into the editor screen for your program

          displayprecision=4

          B&S CHAMELEON/PCDMIS CAD++ V2011

          There are no bugs, only "UNDOCUMENTED ENHANCEMENTS!"

          sigpic

          Comment


          • #6
            Originally posted by Roberto View Post
            That is for changing it in the program, he wants to do it a globally.

            50 millionths? It's because you're changing dollars to pesos j/k

            Sorry no help.
            got it ...thanks roberto im supposed to be sleepin by now
            im gonna miss you bob....

            sigpic

            Comment


            • #7
              Xantro try this:

              Exit out of PC-DMIS.
              Open Settings Editor (probably click on Start, All Programs, PC-DMIS).
              Click on Find, type in DimensionDecimalPlaces and click on Find Next.
              In the Current Value box change the value to 4.
              Click on Save Setting and Update Registry.
              Click on close to get out of the settings editor.
              Launch PC-DMIS and decimals should be fixed to 4.

              p.s. What part of Mexico? If you don't mind.
              sigpicIt's corona time!
              737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

              Comment


              • #8
                Estoy en Monterrey Mexico.

                Thanks for the help guys.

                Comment


                • #9
                  That worked Roberto. Thank you sir.

                  Comment


                  • #10
                    Originally posted by Xanthro View Post
                    That worked Roberto. Thank you sir.
                    Glad to help!

                    Say Hi to the nice looking girls in Monterrey!
                    sigpicIt's corona time!
                    737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

                    Comment


                    • #11
                      Originally posted by Roberto View Post
                      Xantro try this:

                      Exit out of PC-DMIS.
                      Open Settings Editor (probably click on Start, All Programs, PC-DMIS).
                      Click on Find, type in DimensionDecimalPlaces and click on Find Next.
                      In the Current Value box change the value to 4.
                      Click on Save Setting and Update Registry.
                      Click on close to get out of the settings editor.
                      Launch PC-DMIS and decimals should be fixed to 4.
                      Yhank God for this forum. Tech support told me I would need to add a DiplayPrecision line to all my program to correct PCD suddenly reducing my decimal places. Tried this and it fixed the problem without having to add any code.
                      DeWain Hodge

                      Comment


                      • #12
                        Way to go tech support!
                        sigpic
                        I am fluent in three languages:
                        English, Sarcasm & Profanity.

                        Comment


                        • #13
                          I was being sarcastic... tech support said he would have to add a line to all his programs...
                          sigpic
                          I am fluent in three languages:
                          English, Sarcasm & Profanity.

                          Comment


                          • #14
                            Originally posted by matthew d. Hoedeman
                            so, what's the score now?

                            Tech support: 0
                            free, un-paid forum users: 3,847,298,388 (give or take one or two...)

                            fify
                            sigpic

                            B&S Global 544
                            Using 3.7mr3


                            Peace
                            Greg


                            Nothin left ta dew but :) :) :) !

                            Comment


                            • #15
                              But, if the code reads "free_unpaid_forum_users = tech_support"

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X