4.0 should I up-grade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.0 should I up-grade?

    We are running 3.7 mr2 now and I was just handed a copy of v4.0.

    Thanks

  • #2
    WES your up
    sigpic
    if you had soap on a rope it would be tied to yer ankle

    Comment


    • #3
      right after you upgrade .....jump off a bridge....to save yourself some headaches

      Wait 'till 4.1 or mr1 or whatever they decide to call it.....comes out
      sigpiccall me "Plum Crazy"....but you only go around once!

      Comment


      • #4
        Pat, I see that this is your second post on the forum, so I will not let you have both barrels. This has been a big topic of discussion lately. There are several threads you will find if you put "4.0" or "v4.0" into the search tool at the top of this forum. (I have a map if you need it)

        The short answer is you are better off using either 3.5 MR2 or 3.7 MR3. Both are stable versions that are relatively bugless. Be sure to learn to hit Control + S often when programming no matter what version. 4.0 still has lots of problems that probably won't be solved for another 6 months to year, just about the time 5.0 ought to hit the fan.
        Last edited by Wes Cisco; 08-01-2006, 01:45 PM.
        sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

        Comment


        • #5
          wes, what are the problems with 4.0? i just loaded it and it seems pretty stable to me.

          the only problem i have heard is peeps having issues with reporting (just takes some getting used to i think) and the GD&T stuff but you can choose "Use Leagacy Dimensioning" and it reverts back to 3.7 GD&T.

          Comment


          • #6
            Originally posted by Wes Cisco
            Pat, I see that this is your second post on the forum, so I will not let you have both barrels. This has been a big topic of discussion lately. There are several threads you will find if you put "4.0" or "v4.0" into the search tool at the top of this forum. (I have a map if you need it)

            The short answer is you are better off using either 3.5 MR2 or 3.7 MR3. Both are stable versions that are relatively bugless. Be sure to learn to hit Conrol + S oftne when programming no matter what version. 4.0 still has lots of problems that probably won't be solved for another 6 months to year, just about the time 5.0 ought to hit the fan.
            Wow! Wes, you must be in a good mood today. Between this and your response to craiger's report of the phone call I am a little confused.

            Comment


            • #7
              Wes, I tried searching v4.0 & 4.0 and got nothing

              Comment


              • #8
                Well \v/inston, if you do the search I recommended, you will find a list of known issues posted by James Mannes. You will also find that B&S tech support has told at least one member of this forum to *NOT* use v4.0 but wait for 4.1. That is more than enough for me. I stuck it in the drawer with all the other versions I won't load, I almost have enough to make that mobile for my CMM lab.

                Goodluck, like anyone else I have my moments, but even though I suspect an experienced member of this forum just created a new identity and is fishing here, I must treat this as if it is a real new user and help them find their way around. If I had been flammed the first few times I posted on the forum I would have found somewhere else to get advice. Now once you have 30 or a couple hundred posts under your belt, or in the off topic area; then you will find my words have more the flavor you seem to be expecting. I am and always will be a professional smartypants who likes to amuse himself with convolutions of these symbols we call words, but the main reason I am here is to learn how to do my job better and help others to do the same.
                sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                Comment


                • #9
                  Wes, Sorry if I touched on a sore spot. I've been reading this fourm for a few years, mostly the TGIF thread. I'm not an inspector but a toolmaker that's expected to know what I'm doing with this software, with out the benifit of any classes, about once a month. I tried the search and got nothing, must have done something wrong. I'll take your word and wait. The CAM software we use is no better, we never use the .0 version.

                  thanks
                  Pat

                  Comment


                  • #10
                    if you search 4.0 nothing comes up... i'm fairly familiar with searching forums.

                    Comment


                    • #11
                      Originally posted by Pat-NJ
                      Wes, Sorry if I touched on a sore spot. I've been reading this fourm for a few years, mostly the TGIF thread. I'm not an inspector but a toolmaker that's expected to know what I'm doing with this software, with out the benifit of any classes, about once a month. I tried the search and got nothing, must have done something wrong. I'll take your word and wait. The CAM software we use is no better, we never use the .0 version.

                      thanks
                      Pat
                      It is ok Pat. You don't even need to search per se, if you just look at the last couple of pages (top and bottom right of the forum allows you to change pages) and look at the thread titles you will find all the posts I refer to. You are not alone, many people get thrown into this stuff head first with no training. You will find many very knowledgable people here who are happy to answer your questions and help if they can. You just kind of walked into a minefield without knowing it was such.

                      P.S. out of curiosity I just tried the search and you are right, it pulls up nothing, not a very good search engine, but if you use advanced search and put in "upgrade" and tell it to search posts instead of threads you will pull up a lot of stuff. HTH (hope this helps)
                      Last edited by Wes Cisco; 08-01-2006, 01:32 PM.
                      sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                      Comment


                      • #12
                        I had to upgrade...

                        I had to upgrade...

                        We are using Catia V4, V5 and Unigraphics translators and most of the newer files we are receiving from the big three will no longer import in 3.7mr2, but will import in 4.0 ? ? ?

                        I've nearly waisted three days trying to import either .prt, .step or .iges files of the same darn part. I can't wait until they release 4.1 ! ! !
                        sigpic
                        Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                        PCDMIS 2012
                        Windows Office XP

                        Comment


                        • #13
                          I upgraded to 4.0 on our offline seat. Its perty fer sure. It converted muh probe files

                          Guess I'll revert..
                          David Monroe
                          Is there any way to stop the infernal beeping!?

                          3.5 MR2
                          Dual Arm Vento

                          sigpic

                          Comment


                          • #14
                            Pat
                            I work in the UK and have been told from a very reliable source that it won't be released over here because of the problems (lots of bugs etc - dont know the fine points because B&S aren't releasing it). My very reliable source says to wait for 4.1 which is currently on Beta test
                            There are three types of people in this world - those that can count and those that can't

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X