Report in v4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Report in v4.1

    I was wondering if anyone who is trying out v4.1 is having problems with the data not lining up under the column headings in the report. This is on a program that was originally created with 3.7mr3 and it appear to only be happening with the true position dimensions. I've got the Deviation Angle and Symbols turned off and font set to Courier Regular 10 which worked fine in v3.7. I'm using the Text Only template and have set it to "Use Text Mode Dimension Reporting" (no boxes) and have "Use Legacy Dimensions" checked too. Nothing seems to help. While typing this I went back to look at PC-DMIS and noticed that the the dimensions are staggered inside the edit window too so I guess it might be more than just the report temple that's screwy.
    I have attached an example of what I'm talking about.
    Any advice would be greatly appreciated.
    Last edited by Doug Jimison; 08-27-2006, 10:51 AM.
    sigpic

    Is it okay to listen to AM radio in the afternoon?

  • #2
    Have you tried a smaller font? Not that it shouldn't work with 10 as font size, but a smaller font may at least be a work around? I have been using the standard reporting method (with legacy dimensioning not legacy report being used) and I find that to be very easy to read. Yeah it uses more ink but once I get to messing around with the report templates I know for a fact that you can turn off the color background within the template. I just haven't done it with the 4.1 version (I did with 4.0 but when I found out all the dimensioned items weren't reporting I informed WILCOX and waited for 4.1). So I have yet to futz with these templates yet making sure the software works first before continuing on(baby steps?).
    sigpic

    James Mannes

    Comment


    • #3
      Thanks James,
      I've tried font sizes of 9, 10 and 11 all with the same non-results. Trying to get away from using all of the color ink in the standard report was exactly what I was doing. Maybe I'll load the standard template back in and try it with background color turned off and see how it handles that.
      sigpic

      Is it okay to listen to AM radio in the afternoon?

      Comment


      • #4
        They have a check box for remove background color, but, if it is meant to do what we are talking about it doesn't. Perhaps by the time of the "official" release of 4.1 it will work like that but for now nope, nada, nicht, nein, no. But, you can go through the edit report template and do it. I have but like I said it was when I first tried 4.0, ad at this time (at home) I can't remember how to do it. Tommorrow if you would like I can send you some stuff I got from WILCOX on editting the templates?
        sigpic

        James Mannes

        Comment


        • #5
          James,
          That would be great. I'll PM my email address to you.
          sigpic

          Is it okay to listen to AM radio in the afternoon?

          Comment


          • #6
            Originally posted by JamesMannes
            They have a check box for remove background color, but, if it is meant to do what we are talking about it doesn't. Perhaps by the time of the "official" release of 4.1 it will work like that but for now nope, nada, nicht, nein, no.
            Just curious what version your running, James? From my tests the bg color seems to be getting removed just fine. One thing you need to do after selecting the check box to remove bg color is to refresh (redraw) your report window.

            Anyway, here's what the report window with a single dimension looks like with the bg color turned off (see attached).
            Attached Files
            Jared Hess - PC-DMIS Documentation Team Lead @ HMI
            [View 2008 Reporting Tutorials Here]

            Comment


            • #7
              Originally posted by Doug Jimison
              I was wondering if anyone who is trying out v4.1 is having problems with the data not lining up under the column headings in the report....
              Hi Doug. I'm seeing the same problem with a 4.1 beta version dated July 16. It's possible they fixed this though. Anyway, I'm getting the latest version, and will test this again.

              Thanks,
              Jared Hess - PC-DMIS Documentation Team Lead @ HMI
              [View 2008 Reporting Tutorials Here]

              Comment


              • #8
                This still seems to be happening in the latest beta. But it looks like our testers caught it and a problem report has already been filed on this.
                Jared Hess - PC-DMIS Documentation Team Lead @ HMI
                [View 2008 Reporting Tutorials Here]

                Comment


                • #9
                  Jared thanks for the input. That could have my problem. I will look at that when I get in tomorrow. Thanks again.
                  sigpic

                  James Mannes

                  Comment


                  • #10
                    Jared,
                    Thanks for taking a look at this. It's good to know it's being looked at. The beta version I am using is from 7/28 or 7/29 so it was still a problem as of that date.
                    A couple of other questions though.
                    Is the print in draft mode option going to be gone now? Sometimes it's nice to get a quick report print without any of the formatting. I know we could probably create a template but that seems like a lot of work for what used to be accomplished with one check box.
                    I'm also curious why they are sticking in so many extra zeroes in the standard text only report. I've got an engineer here who's always been anal about seeing zeroes under the out of tolerance column. He says it's too confusing for the operators in that cell as they're not used to seeing anything there if the part's good (I told him we just need smarter operators). Now zeroes are being generated in every column of the report that used to be blank. Such as plus and minus tolerance of the 2 axes in a True Position dimension. Now I'll really have to listen to it when we eventually switch our shop floor machines over to version 4.x release.

                    Anyway, thanks again to you and James for looking into my original question.

                    Oh yeah, the remove background color is working for me.
                    sigpic

                    Is it okay to listen to AM radio in the afternoon?

                    Comment


                    • #11
                      The remove color in report mode does work. It was operator error on my part. Just don't know the ins/outs of the version. I will say that so far everything is working for me to my satisfaction.
                      sigpic

                      James Mannes

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X