Full execution prints incomplete report.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Full execution prints incomplete report.

    Buenos dias amigos!

    Version 4.2 MR1, I do full execution and noticed a bunch of dimensions are missing in the printed report.

    Dimensions are not in the report screen (Last execute report), until I click on view report icon, then the whole report appears.
    A report that is supossed to be 11 pages prints only 5.
    We save our reports electronically as .pdf and view them as such, its pretty scary that it does this.

    It was a complete run through, not a partial execution, so i have no idea.

    Have you guys experience this problem?
    sigpicIt's corona time!
    737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

  • #2
    Hit the view report mode button in the report window. It will refresh your report.
    sigpic
    I am fluent in three languages:
    English, Sarcasm & Profanity.

    Comment


    • #3
      Make sure you have report to "BOTH" under you dimension option. never mind

      Comment


      • #4
        I've had problems similar to that when I have left a "breakpoint" in the program.
        Last edited by mrnoname; 02-05-2010, 01:47 PM.

        Comment


        • #5
          Originally posted by johnP View Post
          Hit the view report mode button in the report window. It will refresh your report.
          I know that John, but that's not the problem.

          Solution I'm looking for is for the demon not generating/printing a complete report automatically.
          It wasn't like this, this is an old program that we've ran for years without experiencing this type of issue.

          As temporary solution, I uncheck the printer, run the program, go to the report window and refresh the view report...and "then" print the report.

          I don't want to do that every time...that's "no bueno".

          Thanks for suggesting anyway.
          sigpicIt's corona time!
          737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

          Comment


          • #6
            So when you execute the program do you use (!) symbol?

            Comment


            • #7
              hola roberto

              I have somtimes the same problem ...

              but when I run any program execute from ! symbol, I dont have any more problems

              try this !!

              saludos compadre !!

              Comment


              • #8
                Anytime I execute from a line I'll get an incomplete report or a report with previous measurements. Executing from the ! icon clears all prior measurements.

                ++ to ! responses
                sigpic
                I am fluent in three languages:
                English, Sarcasm & Profanity.

                Comment


                • #9
                  Yes, I use the (!) icon and again, I'm not executing from a line (partial).

                  Oh well the program got to be possessed by the "demons", I'll try Monday with the back up copy.

                  Have a nice weekend guys!!!
                  Last edited by Roberto; 02-05-2010, 05:31 PM.
                  sigpicIt's corona time!
                  737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

                  Comment


                  • #10
                    Tequila Time! C'ya Monday! Go Saints!
                    sigpic
                    I am fluent in three languages:
                    English, Sarcasm & Profanity.

                    Comment


                    • #11
                      Sounds like you may have dimensions that are unmarked for execution.
                      I used to be high on life but I built up a tolerance.

                      Brown & Sharpe Global Advantage
                      PCDMIS CAD++ v2011mr2
                      PH10MQ/SP600M


                      sigpic

                      Comment


                      • #12
                        Originally posted by johnP View Post
                        Tequila Time! C'ya Monday! Go Saints!
                        They will be going, going down from the colts!!
                        sigpic
                        Moved to Louisiana and found out "Ya'll" is singular and "All-Ya'll" is plural!!

                        Comment


                        • #13
                          GEllsworth... what was that? Who dem Colts?
                          sigpic
                          I am fluent in three languages:
                          English, Sarcasm & Profanity.

                          Comment


                          • #14
                            I think somewhere in print options you can choose to just print out of tolerance or in tolerance, etc. It has been a long time since I noticed that particular option tho...
                            BeckyK
                            Sheffield, B&S
                            (1)1808-M, (4)D-28, (1)RS-70, (3)RS-150, (1)Mxcel PFX
                            PC-Dmis 2009 MR1, 2013 MR1

                            Comment


                            • #15
                              BeckyK is correct. Right click in the report window, and select Edit Object (at the top of the list). In the Report dialog,near the bottom half is a Dimensions frame. Make sure the All radio button is selected.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X