Software versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Software versions

    We are currently running version 3.7MR3. We are looking to upgrade, but unsure which version we should upgrade to. Which version has the least amount of bugs. Could someone help out with the pros and cons of the newer software versions?

    Thanks,

    Shawn Sayeski

  • #2
    Originally posted by spsayeski View Post
    We are currently running version 3.7MR3. We are looking to upgrade, but unsure which version we should upgrade to. Which version has the least amount of bugs. Could someone help out with the pros and cons of the newer software versions?

    Thanks,

    Shawn Sayeski
    Run Away! Run Away!!...stay with 3.7MR3!!!! or go to 3.7MR4 if you feel absolutely compelled to upgrade...my opinion..

    Comment


    • #3
      Originally posted by spsayeski View Post
      We are currently running version 3.7MR3. We are looking to upgrade, but unsure which version we should upgrade to. Which version has the least amount of bugs. Could someone help out with the pros and cons of the newer software versions?

      Thanks,

      Shawn Sayeski
      Well, any upgrade from where you are (Except for V3.7 MR4) will be a LONG up-hill learning curve. Lots of people are "happy" with what you are using right now.

      Serious questions:

      IS there something that is NOT working for you with what you have RIGHT NOW?

      IS there some functionality that your current version does NOT have that you need?

      If what you have IS working and is NOT missing anything you need, save yourself some grief and stay right where you are. There are 5? 6? versions newer than what you have. All have good points and bad points, BUT, all of them are a LOT different than what you have right now.
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        We are happy with what we have, but is there a point that Hexagon will not service this software version? What is wrong with the new versions? I understand the layout is different and the way it looks when printed out, but what else is different? If we would upgrade, what would be the best version to upgrade to?

        Shawn Sayeski

        Comment


        • #5
          Yeah Matt! But the boss may ask why to pay for the SMA when we're not upgrading?
          sigpicIt's corona time!
          737 Xcel Cad++ v2009MR1....SE HABLA ESPAƑOL

          Comment


          • #6
            Originally posted by Roberto View Post
            Yeah Matt! But the boss may ask why to pay for the SMA when we're not upgrading?
            ..Upgrading and Maintaining are two very different things with software....

            Comment


            • #7
              Originally posted by spsayeski View Post
              We are currently running version 3.7MR3. We are looking to upgrade, but unsure which version we should upgrade to. Which version has the least amount of bugs. Could someone help out with the pros and cons of the newer software versions?

              Thanks,

              Shawn Sayeski
              I say upgrade to the latest version if the SMA is up to date.
              Its like new golf clubs,cars ,women always fun to upgrade.I'm running PC-dmis 2009 on Vista Ultimate 64 bit with minor problems. Keep in mind if you upgrade you may have up grade your computer also.
              GO FOR IT
              Achieving unverifiable productivity daily

              Comment


              • #8
                Originally posted by JM222 View Post
                ..Upgrading and Maintaining are two very different things with software....
                We keep the SMA current, but that does NOT mean I am using the new versions. However, the BIGGEST reason (IMO) for keeping the SMA and getting the new versions is that the CUSTOMERS you deal with may be using the newer version and THEY may send you a program from that newer version and want YOU to run it on your CMM. What will they think if you tell them, "Er, hey, look, we don't have the newest version, we're too [email protected] cheap to pay the SMA to keep UP TO DATE, so can you do a SAVE-AS to a version I have?" Not a good thing to say to a customer. I have a couple versions of V4 installed on my "back up" PC so I can, if I have to, open a customer program in a newer version and run it OR do the SAVE-AS myself and run it in the version I am using. Maybe, one day, I will finally switch to a newer version for myself, but not a V4.x from what I've seen/read/heard here. V2009 is a possibility, but not all the "reviews" are in yet.
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  Who is all running V2009? What are the reviews on this? Do you need to upgrade your computer for this? How big of a jump would this be for changing from 3.7MR3 to V2009?

                  Shawn Sayeski

                  Comment


                  • #10
                    Originally posted by spsayeski View Post
                    Who is all running V2009? What are the reviews on this? Do you need to upgrade your computer for this? How big of a jump would this be for changing from 3.7MR3 to V2009?

                    Shawn Sayeski
                    V2009 would be here
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    \/
                    V3.7 mr 3 would be here, it's a LONG learning curve.
                    sigpic
                    Originally posted by AndersI
                    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                    Comment


                    • #11
                      Originally posted by Matthew D. Hoedeman View Post
                      We keep the SMA current, but that does NOT mean I am using the new versions. However, the BIGGEST reason (IMO) for keeping the SMA and getting the new versions is that the CUSTOMERS you deal with may be using the newer version and THEY may send you a program from that newer version and want YOU to run it on your CMM. What will they think if you tell them, "Er, hey, look, we don't have the newest version, we're too [email protected] cheap to pay the SMA to keep UP TO DATE, so can you do a SAVE-AS to a version I have?" Not a good thing to say to a customer. I have a couple versions of V4 installed on my "back up" PC so I can, if I have to, open a customer program in a newer version and run it OR do the SAVE-AS myself and run it in the version I am using. Maybe, one day, I will finally switch to a newer version for myself, but not a V4.x from what I've seen/read/heard here. V2009 is a possibility, but not all the "reviews" are in yet.

                      Same thing here. I have versions 3.2063, 3.25, 3.5RM2, 3.7MR3, 4.1, 4.2MR1, V4.2MR3 and V4.3MR1 loaded but we run our production CMMs on V3.7MR3 because of the stability it has. I have customers that run everything from V3.2063 to V4.3MR1 and we often supply them with programs and want full version compatability without saving back because that can cause you numerous unknown problems.
                      Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
                      Contura Calypso 5.4

                      Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

                      Comment


                      • #12
                        I have been running 4.2 MR1 for over a year now with no major complaints. And we also keep our SMA up.
                        ~Josh~ Giles Rescue "Ut ceteri vivant"

                        Comment


                        • #13
                          Originally posted by jkb_mcg View Post
                          I have been running 4.2 MR1 for over a year now with no major complaints. And we also keep our SMA up.
                          +1 I run 4.2V, no complains

                          Comment


                          • #14
                            Originally posted by JoBLOCK View Post
                            +1 I run 4.2V, no complains
                            except for you can't get it to use 2 calbration tools correctly.......
                            sigpic
                            Originally posted by AndersI
                            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                            Comment


                            • #15
                              Originally posted by Matthew D. Hoedeman View Post
                              except for you can't get it to use 2 calbration tools correctly.......
                              yes, but I am sure that is b/c I was doing something wrong. I figured it out though. I had to do man/dcc with some of the tips to calibrate. After that it worked just fine.

                              Comment

                              Related Topics

                              Collapse

                              • Batandy
                                Updating Version
                                by Batandy
                                Does anyone have any recommendations on which version of PCDMIS for CMMs to upgrade to? I currently am using V3.7 but am looking to upgrade and heard...
                                04-22-2009, 11:26 PM
                              • Machine Arts
                                Version Upgrade Policy
                                by Machine Arts
                                I've heard that owners of pc-dmis must upgrade every year, or it becomes way more costly to upgrade if you skip a version, or a year or two. What exactly...
                                04-04-2008, 01:54 PM
                              • Otto Square
                                Upgrading versions
                                by Otto Square
                                Do I understand this correctly. If my SMA has expired as of 27FEB2007, I can still download and install any version released prior to that?
                                ...
                                02-28-2009, 11:07 AM
                              • WolfMan
                                Need advice on a Version
                                by WolfMan
                                Long story short, I am not a fan of updating any pc-dmis software. I've been working with 14.1v for sometime now and love it very much.

                                The...
                                08-25-2017, 08:42 AM
                              • Ravenmaniac
                                Version Question
                                by Ravenmaniac
                                Good morning. I'm about to declare war on our IT department here. We pay our SMA licenses for all our CMM's regularly and on time knowing that the biggest...
                                04-20-2018, 07:30 AM
                              Working...
                              X