Ins. Report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ins. Report


    I'm having problems with Dmis 4.0
    When I check a feature, say a hole or flatness of a plane.
    I use the old style report. No fancy colors, just nice clear rows of data.
    Problem is, when I use this style of report and report roundness or flatness etc, the report will come out with a graph.. No numbers at all. just a graph.

    The edit window show's the checked dim. and the actual numbers. the report does not.
    The only way I can get actual numbers for features like roundness, flatness etc is to use the pc-dmis default report. Waste of ink...

    Any way to silence the pc-dmis jingle?

    Any way to stop the pop up window, (when editing dim. in the edit window)
    Which says " carry nominals back to feature?"

    Thank You much in advance..

    Moore racing....

  • #2
    to turn off the pc-dmis jingle rename the spirit.wav file in the PCDMISW directory. spiritold.wav or something along those lines.

    I dont think you can stop the "carry nominal back to feature" pop up.

    Thats about all the help I can be, I dont have V4.0, not going to install until V4.1 comes out and I hear some feedback on it.

    HTH
    Kevin

    Comment


    • #3
      Thanks

      Thanks Kevin, I'll give that a try tomorrow...

      there was a way to shut off the " carry Nominals back to feature?" in 3.0-3.2 versions, many moons ago.. can't remember how.

      Comment


      • #4
        "Carry nominals back to feature?" -- Edit -> Preferences -> Setup -> click the "Warnings" button. Set the default to what you want it to be (yes or no) and uncheck the box. There are a few in there you might want to turn off. I always make sure to turn off the "Do you want to make this id the default?" message.

        Edit, that method works fine for 3.7, but I opened my 4.0 and found only three items in the Warnings list, so that may not work for you. What the **** is Wilcox doing?

        Comment


        • #5
          Yes.... Same problem I'm having! 4.0 warnings tab doesn't work.

          Comment


          • #6
            The Warnings tab does work in v4.0, but the way warnings are handled has changed from previous versions.

            Previous to v4.0 it listed all possible warnings.

            In v4.0 PC-DMIS expanded the ability to switch off warnings inside warning messages themselves. Once switched off, that warning will appear in the Warnings tab.

            So, to reiterate: The Warnings tab only holds the turned off warnings.

            I don't necessarily agree with the current design, but the reasons for the change are these:

            In prior versions it was quite difficult for WAI programmers to add the "do not show again" functionality to a warning. It was a convoluted and difficult process which was only done when absolutely necessary. The new approach eliminated this barrier allowing them to put the "do not show again" functionality on more warning messages.

            Also, it was decided that it made little sense to have a long list of potential warnings that say that those warnings are being normally displayed. With this change, only affected warnings (those that are turned off) are listed.

            So, you will see a blank/empty tab if you have not turned off any warnings.

            Regarding the report display problem, can you include a screenshot of what you're seeing?
            Last edited by JaredHess; 07-15-2006, 05:22 PM.
            Jared Hess - Techwriter @ WAI
            [View 2008 Reporting Tutorials Here]

            Comment


            • #7
              What about setting the default answer when you choose the "Do not display again" box. Is there a method to define the default answer or is it how you answer the time that you check the box that sets it? Dont say that you have to check the box and THEN go into the settings window, find it and then set the default.
              Links to my utilities for PCDMIS

              Comment


              • #8
                Thanks


                Thanks,

                There is no prompt that asks "do not show again" on this pop up.
                It's very annoying and time consuming to have to click off on this everytime I change a dim. in the edit window, as You can't do anything else till you click yes or no..

                Any more idea's?

                Cute picture!!
                Len

                Comment


                • #9
                  Originally posted by cmmguy
                  What about setting the default answer when you choose the "Do not display again" box. Is there a method to define the default answer or is it how you answer the time that you check the box that sets it? Dont say that you have to check the box and THEN go into the settings window, find it and then set the default.
                  I'm currently researching how the default is set to see if there are other ways. The only way I know of is to turn off the warning message, set the default in the Warnings dialog, and then turn it back on. Seems like a quirky design to me too.

                  Hopefully there's a different way to set these.
                  Jared Hess - Techwriter @ WAI
                  [View 2008 Reporting Tutorials Here]

                  Comment


                  • #10
                    Originally posted by Moore Racing
                    There is no prompt that asks "do not show again" on this pop up. It's very annoying and time consuming to have to click off on this everytime I change a dim. in the edit window, as You can't do anything else till you click yes or no..
                    You are correct. That Warning appears to be missing the check box to turn itself off. It looks like when developing 4.0 not all the old warnings were updated to get this check box.
                    Jared Hess - Techwriter @ WAI
                    [View 2008 Reporting Tutorials Here]

                    Comment


                    • #11
                      music

                      I read through this post, and don't remember seeing a good answer for getting rid of the music. Deleting the file (as mentioned) is certainly an option, but it will get replaced if you re-install anyway.

                      In the Settings Editor you should find an option call "Turn off the annoying startup music" and this will allow you to get rid of it completely, or at least until you reset the settings editor.

                      Comment


                      • #12
                        Yeah me!!

                        My last post (on the musicO was # 100 for me, and I didn't even realize it was coming up so fast. Someone must be padding the counters for me, I didn't think I had that much to say. I would have made #100 more profound if I had known. I could have talked about the origins of PC-DMIS, the old days. We used to program in bits using 1s and 0s, and walk to school, etc.

                        Comment


                        • #13
                          Yes.

                          Thanks Jared,

                          It is very time consuming and Very annoying..
                          Glad you could take the time and see..

                          Hopefully, there will be an update?

                          Sincerely
                          Len

                          Comment


                          • #14
                            Congrats on 100 Don

                            Craig
                            <internet bumper sticker goes here>

                            Comment


                            • #15
                              Congrats indeed Don!
                              sigpic
                              Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                              PCDMIS 2012
                              Windows Office XP

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X