probe comp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • probe comp

    While taking measurements in manual mode (no cad)
    and not using auto features
    probe comp was not working
    probe comp is turned on
    and also added probe comp statement to the program
    does any one know why?

    3.5 mr2 cad ++
    DR Watson shut me down again !!!! :mad: Smoke break:eek:

  • #2
    If you can, I would suggest MR3 or go back to no MR.

    For years, the very first thing I do in a new program, after selecting the probe, is to type in the PROBECOMP/ON line in the program. It has ALWAYS annoyed the H E L L out of me that the probe comp is turned ON, but no code showed in the program talling me that it was on. So, I got into the habit of doing this.

    As for why it is not on, how can you tell it is not on? Is it possible that your probe file has become corrupt and it thinks the actual probe size is different than it actually is, are you calling up the correct probe file? I know these are kind of newbie questions, but even the best can miss something real easy and stupid sometimes. That is why they continue to sell probes, if we never 'missed' something, we wouldn't have 'fish hooks'.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Matt did you have your coffee yet?

      there is no MR3 for 3.5
      sigpiccall me "Plum Crazy"....but you only go around once!

      Comment


      • #4
        Well, how would I know? I only ever used V3.5 NO MR, the first MR was a piece of crap, so I just waited until they were done with V3.7 and started using 3.7MR3.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I was doing reverse engineering on a part
          using same tip as normally used 2x30
          when measuring diameter size shows ok
          yet individual hits off 1 mm
          I do a work around - manual measurement - gets loc and vectors
          then use the auto features and works fine
          caliper check shows 1 mm error both sides
          so I am thinking probe comp
          and I did add it to the program
          I am lost for answers - but can work around it
          DR Watson shut me down again !!!! :mad: Smoke break:eek:

          Comment


          • #6
            In the manual mode (moving with the joystick or ??) the probe comp is calculated by the movement of the machine and the working plane not by the programmed vector. most likely it has to do with the correct working plane, depending on the type of feature you're trying to measure.
            Job Function:
            Quality Engineer/Programmer
            Machine Type:
            Global
            Software Version:
            V2010 MR1
            CMM Experience:
            25+ yrs.

            Comment

            Related Topics

            Collapse

            • dwebb
              probe comp on or off?
              by dwebb
              I have just started working a new job and have heard that it is better to use probe comp OFF when programming scans using the SP600M AND using a CAD model....
              12-10-2007, 06:59 PM
            • WolfMan
              Probe Comp
              by WolfMan
              I created a PLN, Level to it, X- Orgin to it, when I create a PNT on that plane again it is showing exactly .060 instead of .000 The probe is a 3mm dia....
              08-29-2014, 11:45 AM
            • ClayOgre
              Probe Compensation
              by ClayOgre
              What the heck is probe compensation. I am running an old program written by somebody else and I noticed it was turned on, but I have no idea what it...
              02-26-2008, 10:27 AM
            • Tony.Hirotec.Aus
              probe comp for TTP scan
              by Tony.Hirotec.Aus
              Hi
              We are working with 3.7mr3 PCDMIS CAD and have been trying to perform a manual scan (that being the only option available in this version.)...
              05-08-2007, 08:05 PM
            • Zebrim
              Probe compensation command
              by Zebrim
              I dont understande the probe compensation command like when or why it would be used or if it should ever be used if some one can help me out that would...
              01-08-2010, 01:13 PM
            Working...
            X