3.7mr3 problem with icons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.7mr3 problem with icons

    I installed 3.7mr3 today and was tring to get my icons set-up. I was getting mad becouse notting was locking on to each other and staying were I put them and just shut it down and went back to 3.5mr2. I shut down 3.5 and then opened 3.7 and this is what I saw.

    At the top of pc-dmis when it opens you have:

    PC-dmis cad++ Mataniance release 2
    File Edit Help


    What I have now is that plus 3 blank toolbars under it with no icons in them but I can put my curser over them and they seem to be the Auto Features, Measured Features, Constructed Features, and the Probe Modes. But like I said no icons. This is on the start screen. I am not sure what happened. Any idea on how to get rid of those blank icon boxes. I have tryed reinstalling and no luck.


    Thanks for the help

  • #2
    Ok, here is what works for me. I can not create custom toolbars in 3.7MR3 all by themselves. But I can customize the canned bars to get everything I want.
    Go to View>Toolbars>Customize then select one, (autofeatures for example) you can use the screen that comes up to add and delete items from the toolbar, then save/apply and you should be there. The left window works like the left window of explorer and you use the arrows in the middle to add and remove highlighted items from the right window, which is the toolbar. Also make sure that in View>Toolbars the toolbar you want has a check mark beside it. HTH
    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      Originally posted by cmmmike
      I installed 3.7mr3 today and was tring to get my icons set-up. I was getting mad becouse notting was locking on to each other and staying were I put them and just shut it down and went back to 3.5mr2. I shut down 3.5 and then opened 3.7 and this is what I saw.

      At the top of pc-dmis when it opens you have:

      PC-dmis cad++ Mataniance release 2
      File Edit Help


      What I have now is that plus 3 blank toolbars under it with no icons in them but I can put my curser over them and they seem to be the Auto Features, Measured Features, Constructed Features, and the Probe Modes. But like I said no icons. This is on the start screen. I am not sure what happened. Any idea on how to get rid of those blank icon boxes. I have tryed reinstalling and no luck.


      Thanks for the help
      I get the same thing except no blank toolbars UNTIL I open a program. Then the toolbars appear! Try opening a program or creating a new one then mess with the toolbars.

      My toolbars seem to float around from time to time. I have just gotten used to it and re-arrange them as needed.

      Comment


      • #4
        When I went to 3.7mr3 I had the same problems. 3.7 will not let me create more than 1 custom tool bar. If you do more than 1 it hoses everything. What I did was close PCDMIS and go to the Brown folder in the PCDMIS directory in windows explorer and delete all of the .dat files that are there. Berore you do this I would save a copy somewhere else just in case you need one of them. I have 8 .dat files in my brown folder. Then open pcdmis and it will (Should) look like the factory settings after your install. It also re-creates thos files in the brown folder. Then decide what all you want in your custom tool bar and in what order. Create your new tool bar then set all of you tool bars where you want them. Then save your windows layout and name it what you want. It is in the windows layout tool bar. Now close Pcdmis and re open and it should look like you had it. If it does go back to the brown folder and save all of the .dat files somewhere else, just in case you need them. Now when your icon move arround all you need to do is click on the windows layout that you saved. I hope this helps. If I don't Re install 3.7 and only try to create 1 tool bar.
        Time for the Trolls to leave.

        Comment


        • #5
          Originally posted by William Johnson
          When I went to 3.7mr3 I had the same problems. 3.7 will not let me create more than 1 custom tool bar. If you do more than 1 it hoses everything. What I did was close PCDMIS and go to the Brown folder in the PCDMIS directory in windows explorer and delete all of the .dat files that are there. Berore you do this I would save a copy somewhere else just in case you need one of them. I have 8 .dat files in my brown folder. Then open pcdmis and it will (Should) look like the factory settings after your install. It also re-creates thos files in the brown folder. Then decide what all you want in your custom tool bar and in what order. Create your new tool bar then set all of you tool bars where you want them. Then save your windows layout and name it what you want. It is in the windows layout tool bar. Now close Pcdmis and re open and it should look like you had it. If it does go back to the brown folder and save all of the .dat files somewhere else, just in case you need them. Now when your icon move arround all you need to do is click on the windows layout that you saved. I hope this helps. If I don't Re install 3.7 and only try to create 1 tool bar.
          Thanks! I think this will be of great use!

          Comment


          • #6
            What I had to do was make my custom bars in V3.5, then copy everything in the V3.5 directory that has the GBARSTAT file in it to the same directory in V3.7 and they worked. Of course, if I tried to change anything, it totally slimed the bars.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #7
              Matt when I went to 3.7 that was the first thing that I did to get my layout done the easy way, but that did not work in 3.7 as it did when I went to 3.5 It would be nice if you could rely on the new releases to leave all of you settings in place. Oh no that would be to easy for us. What would happen to microsoft if every time you updated XP or any other version of windows with some minor fix and everything worked differently.
              Time for the Trolls to leave.

              Comment


              • #8
                Well I got it fitted. Thanks for all of the help.

                Comment


                • #9
                  I had to get the bars the way I wanted them, exit out of PC-DMIS, go into my folder in the PCDMISW folder and make GBARSTATE.DAT a read only. Now they go wacky once in a while, but revert back whenever I open or run a program. The save layout would not work when I tried it.
                  sigpicYou're just jealous the voices talk to me.

                  Comment

                  Related Topics

                  Collapse

                  • cmmuser
                    Toolbar Question
                    by cmmuser
                    We just finished our 3.7 MR3 upgrade on Friday. I came in this morning and sat down to get started, and I noticed that all of my Tool bars seem to have...
                    10-10-2006, 11:17 AM
                  • brian baker
                    customs toolbar problems
                    by brian baker
                    Has anyone had any problems with creating toolbars, that after pc-dimis is restarted cause the graphics to go hay wire.

                    The problem started...
                    09-26-2007, 03:02 PM
                  • Alex_97
                    Missing menu bar
                    by Alex_97
                    Hi,I have aproblem with PcDmis Today, i drag by mistake the menu bar completely out of the limits of the screen (you see the shadow on the left side ).Someone...
                    09-28-2018, 04:10 PM
                  • Ken8282
                    Custom toolbar
                    by Ken8282
                    Morning all, I have created 2 custom tool bars and every once in awhile they completely vanish and I cannot find them in the custom tool bar list and...
                    05-17-2014, 07:55 AM
                  • Moore Racing
                    Disappearing tool bar
                    by Moore Racing
                    I keep losing my toolbar. I reload my toolbar selections and when I re-run a program, It's gone.
                    I have to re do my toolbar for every new program...
                    06-13-2007, 11:03 AM
                  Working...
                  X