CATIA V5 DCI - License & Versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CATIA V5 DCI - License & Versions

    Does anyone know the minimum CATIA V5 license that's required to work with the CATIA V5 DCI?
    Does anyone know what revisions of CATIA are supported?

  • #2
    A Basic Catia license will do and The latest version DCI is configured for I believe R18
    Last edited by Gary Fitzgerald; 06-03-2009, 03:30 PM.
    sigpicThanks a Millionth

    Comment

    Related Topics

    Collapse

    • RussL
      Catia DCI
      by RussL
      For those using PC D-MIS Catia V5 DCI.
      I was wondering if anyone knows which Catia license is the cheapest, that will work with PC D-MIS Catia...
      06-15-2007, 09:46 AM
    • AuRules
      [B]Catia[/B]
      by AuRules
      Catia

      Does anyone know what version B&S supports in catia. Our company is upgrading to The Graphics System (VPM, CATIA V4,...
      11-21-2008, 05:11 AM
    • ruidoso
      Catia V5 R20
      by ruidoso
      Hi guys/gals!!


      We are now goin to upgrade from Catia V5 R19 to R20 , do you know which version of PcDmis works well with this Catia...
      07-26-2011, 11:27 AM
    • RussL
      Catia V5 R17 DCI ???
      by RussL
      Would anybody know if PC D-MIS V4.1 works with Catia V5 R17 through DCI ?
      B&S Finally caught up to Catia V5 R16 with PC D-MIS V4.1 and now...
      09-12-2006, 03:21 PM
    • mconklin
      Catia V5 R19
      by mconklin
      Does anybody know if catia5 r19 works with PCDMIS
      06-12-2010, 11:00 AM
    Working...
    X