tip not defined

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tip not defined

    when I open a program it always promts (tip is not defined)
    I mark used and it adds the tip to the list
    then I can run the program

    the guy from B+S says it is a glitch in the software
    something we will just have to deal with

    the problem is by the end of the week when it is time to do a tip qual
    instead of the five chosen angles there are a million different tip angles to qual
    (no problem for me I just start from scratch)

    the off shift cant seem to get past it though

    by the end of the week I will have dozens of variatins of comon tips such a A0B0 A0.9B.1 and so on

    any one else

    thanks Dave
    PC-DMIS CAD++ 4.3 MR1

  • #2
    If you go into the probe utilities window while the head is at an angle that is NOT in the probe file, it will automatically add it to the file (I have hated this FOREVER!).
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      What version was this problem in?
      sigpic

      Comment


      • #4
        im not in probe utilities though
        this happens every time I open the program
        then I have to go into prb. utlt
        and mark used for the prgrm to work
        PC-DMIS CAD++ 4.3 MR1

        Comment


        • #5
          rebeldude

          3.5
          PC-DMIS CAD++ 4.3 MR1

          Comment

          Related Topics

          Collapse

          Working...
          X