Scan Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scan Issue

    I'm trying to do a linear closed scan on a small sprocket. I set my Z values of the start and direction points to the same value. As it begins to scan it either climbs up or dips down. No matter what I do, it won't stay at the same Z to scan all the way around.

    Any ideas??

  • #2
    Have you looked at the vectors as well? You probably have to change them, if it is based on your touches, they probably aren't flat. I will not update the vectors when you tweak the touch values.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      John,

      I have needed to do the same thing on airfoils at different Z heights.

      First I made sure I had a good alignment and that my Z plane would allow for a scan at a constant Z height.

      I then created the scan and then I left clicked the dialog box to bring up another box that allows me to dial in the Z values for the start, direction and end points.

      I assume you are using CAD. If you are, you can see the start, direction and end points change as you interact with the dialog box.

      We are running 3.7 MR3

      Hilton
      Hilton Roberts

      "Carpe Cerveza"

      Comment


      • #4
        you want to make sure your cut vector is 0,0,1. Make sure both your z's r the same and generate the scan path b4 you create it.
        Badges..... We don't need no stinkin badges.

        Comment


        • #5
          Thanks for the help. I will try your suggestions, as soon as I can get some time to go back to that part!

          Busy, busy, busy.......


          Thanks again.

          Comment

          Related Topics

          Collapse

          Working...
          X