Operator Mode Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Operator Mode Problem

    Hello.

    Just began to setup operator mode for evening shift.
    I have marked the program as advised by the help module.
    When I run the program in Op mode I am greeted by a WARNING window
    which says I have not selected an edit output for printing.
    I have selected to print to printer, but I still recieve this alarm and program wont run.

    Any Ideas ???

    eugene


  • #2
    Is your selected printer installed?

    Configure the printing to print to a file as well and see what happens.
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

    Comment


    • #3
      I have found (in 3.5mr2) that sometimes when a program is created in "normal" mode and with the printer selected and working.....the creation of a marked set Icon will NOT include the printer setting previously set to ON

      I will then re-check this option and re-save the program with the marked set Icon active.

      then its all good
      Last edited by Mike N.; 06-23-2006, 02:03 PM.
      sigpiccall me "Plum Crazy"....but you only go around once!

      Comment


      • #4
        I had the same problem. I shut down PC-Demon and re-booted the PC and it stopped. I was able to run and print correctly in op mode.

        Comment


        • #5
          Thanks to all. Will give it a go and hope for the best !!

          Comment


          • #6
            Operator Mode

            When your Marking the set for operator execution, check the box that says
            "Use Global Print Settings" when print option box appears?

            Jay Gus

            Comment

            Related Topics

            Collapse

            Working...
            X