Show All Parameters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show All Parameters

    Okay, this is something that's really starting to bother me. I like having showallparams active for all of my features for making simple edits without having to F9 each one individually, and sometimes to use the godawful Replace function. Anyway, my edge point feature window defaults to have show parameters turned off every time. No matter how many times I open the window and turn it on, the next time I go to call out an edge point, I have to turn it on again. Vector points and circles (my other two most used features) both default to on for show parameters. So what am I missing here? Is there some secret switch somewhere that lets you set the defaults for this or am I stuck having to remember to turn that on every time I want to make an edge point?

  • #2
    Kevin,

    I have exactly the same problem. I've looked everywhere I can think of including the settings editor and I can't find anywhere to set them to defrault to on. If you find it I would love to know how to do this as well. It doesn't make any sense to me why some default to on and some to off. I want them all on.

    Bill

    Comment


    • #3
      What version are you using?

      In the settings editor for 3.5 you go under "Auto Features", then find things like "DccCircleShowAll". Then change the current value from zero to 1, hit "Save Settings" and continue.

      Hope this helps.
      "Your mom goes to college."
      Kip

      Comment


      • #4
        GLOBAL UPDATE WILL TURN THEM ALL ON...

        I'm not sure how to correct it in PC-DMIS but I use global update quite frequently for these types of issues. I usually do it in the reverse manner though. After I finish writing my program I turn SHOW ALL PARAMS to off just so the program doesn't appear as long. I believe I got it from the Wilcox site. If not I'm sure someone on here can point you in the right direction.
        sigpic
        Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
        PCDMIS 2012
        Windows Office XP

        Comment


        • #5
          Ver. 3.7mr3 here. Can't find anything in the settings about it. The other programmer here has a copy of Global Update, I'll have to install that. I'd just like the stupid thing to default to on and not have to go change it later.

          Comment


          • #6
            Originally posted by kevinb
            Ver. 3.7mr3 here. Can't find anything in the settings about it. The other programmer here has a copy of Global Update, I'll have to install that. I'd just like the stupid thing to default to on and not have to go change it later.
            I FEEL YOUR PAIN MY PC-DMIS BROTHER...

            LOL

            Maybe they will FIX THAT by Version 5.0 ? ? ?
            sigpic
            Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
            PCDMIS 2012
            Windows Office XP

            Comment


            • #7
              Ok, went into settings editor (didn't even know about this until now, very cool, I'll have to explore it some more later) and the showall for edge points is turned on. No matter whether that setting is set to 0 or 1, in the program the auto edge point defaults to having showall turned off. Just another bug for the list.

              Comment


              • #8
                Hi

                I think you can use the regeditor.

                Go under HKEY_CURRENT_USER > SOFTWARE > WAI > PCDMIS 41

                There you´ll find the DccEdgeShowAll (perhaps easier just to search for this parameter from top og regeditor.

                Hope it will work for you.

                Comment


                • #9
                  Wow.

                  Ok, I appreciate that you're trying to be helpful, but for one thing, I use 3.7mr3 (and it is a known bug for that version that I believe is fixed in later versions) and for another, in the 7+ months since I posted that, I've learned to work around it.

                  Again, I appreciate that you're trying to help people out, but try posting advice in current threads for the people that want help now instead of ressurrecting old threads posted by people that probably don't need help on those issues currently.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X