printing-draft mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • printing-draft mode

    We had an issue a few weeks ago, and computer was down, printer off for several days.
    Since we have fixed everything and put it all back to gether, all my draft mode pcdmis reports are back to black, which doesn't fit on the page, and doesn't show the out of tolerance dimensions in red. We did not change anything, and the print options are set to draft mode as they always have been--we used to get our reports in blue (thats what we have it set to), with out of tolerance dimesnions showing up in red. And the whole dimension line fit on one line of the report----help, what settings defaulted when we were down?

    I have tried to find it in pcdmis, and in our printer settings to no avail.......

  • #2
    As far as I know, draft mode only prints in black. But you say that you have had it print in color before. I would go into the font menu and fix it from there.
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

    Comment


    • #3
      Draft mode prints in black by default. Uncheck the draft mode box and see if that's what you had before.

      Comment


      • #4
        Shelley, go to "file", "printing", "edit window print setup" and uncheck Draft Mode under the Printer option.

        Comment


        • #5
          Nope thats not it guys, I want the draft mode in pcdmis, but in color--we had it before but now its gone
          Thanks anyways...

          Comment


          • #6
            Sometimes it is the really obvious stuff. Is there color ink in your printer? Is it possible that somewhere in your printer settings there is a b/w only box, or the like, that is checked? Just a couple thoughts. HTH

            From your original post I can't really tell for sure, but you had some problems with the computer, the printer, or both? How did you fix the problem? That might point towards the current problem. If you have reinstalled the demon on a new system, then it is probably a pc-demon thing, but if it is the same install of the software, I would suspect a printer thing.
            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              I am using 3.7MR1 and when you go into full report mode and click draft mode off then print, it does print in color. This only works after running the program. The next program ran would not be in draft mode of course.
              I used to be high on life but I built up a tolerance.

              Brown & Sharpe Global Advantage
              PCDMIS CAD++ v2011mr2
              PH10MQ/SP600M


              sigpic

              Comment


              • #8
                Are you sure it is the Draft Mode check box you want and not the Use Old Style Reporting check box?
                <internet bumper sticker goes here>

                Comment


                • #9
                  Ah HA.......you may have hit the nail on the head...I am at home, but that may be what I was looking for----sometimes it is the simple things I guess.
                  But at least I do have color ink in the printer so it's not that simple.
                  I will check in the morning, but gotta ask cause I don't remember, where the heck is the old style reporting option, cause I dont' remember seeing this and I looked at all the settings I could find in both pcdmis and our printer.

                  Wes, the issues we had were due to a few power surges, and the need to replace the Y axis encoder. The only reason we had the printer completely disconnected was to physically move it out of the way while checking our connections, cables, boxes, etc., etc., etc........

                  Comment


                  • #10
                    Hi Shelley,
                    Try "Edit","Preferences","Edit Window Layout","Report"

                    To change the font colour for out of spec dimensions
                    "Edit","Preferences","Edit Window Colours"
                    Last edited by joe.sha; 06-21-2006, 06:10 AM.
                    sigpic
                    To the Brave and the Faithful nothing is impossible

                    Comment


                    • #11
                      Originally posted by Shelley Liebman
                      Ah HA.......you may have hit the nail on the head...I am at home, but that may be what I was looking for----sometimes it is the simple things I guess.
                      But at least I do have color ink in the printer so it's not that simple.
                      I will check in the morning, but gotta ask cause I don't remember, where the heck is the old style reporting option, cause I dont' remember seeing this and I looked at all the settings I could find in both pcdmis and our printer
                      Pretty sure it is under Edit Window Layout => Report tab. Let us know how you make out.
                      <internet bumper sticker goes here>

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X