Data Page

  • Filter
  • Time
  • Show
Clear All
new posts

  • Data Page

    Hello again, I'm running 3.7 on a B&S "One". This machine is made for the machine floor so I can have multiple users. I have many programs written so the operators can locate their part and hit "Go". Here's my situation. On my "edit program" page, I have all my dimensions at the end of my programs, after the part has run, I have to go through and edit my dimensions, (usually just by deleting the last digit of my dimension) and stepping down to the next dimension. This is very time consuming and a real pain in the butt. I have had the training supplied by B&S, but was never taught how to do any reports, Plus the cost of paper is to high!!! LOL Imagiune that!!! Help Please. Is there a way to set my reading to change after I run a part? Thanks in advance.

  • #2
    If you mean number of places you can do that under edit set up
    if you had soap on a rope it would be tied to yer ankle


    • #3
      On my Edit Page (Program), I select the dimensions that I want to view
      I Have a dimension like this:

      Dimensions Nominal Measures
      X=.500 +.005 -.005
      Y=.750 +.005 -.005
      D= .120+.005 -.005

      After I run the part I get something like this:
      Dimensions Nominal Measures
      X= .4998+.005 -.005 .4988 .4988
      Y= .7503+.005 -.005 .7503 .7503
      D= .1196+.005 -.005 .1196 .1196

      I then have to go into the edit page and at the bottom where I have these dimensions called out. I always have to go into there and change the:
      .4998 TO .500
      .7503 TO .750
      .1196 TO .120
      This changes my dimension readout to the acutal measurement

      Is there something I'm not doing?
      Where can I change my program so I don't have to do this after every part on every dimension? Thanks


      • #4
        Are you useing CAD if so you may have the find noms turned on.

        in the part program once you change them it should ask you if you want to update the noms.. answer yes it should keep them there.
        if you had soap on a rope it would be tied to yer ankle


        • #5
          Thanks this helps with my nominals.
          After I say yes to update nominals, they stay to what I want.
          But, when I rerun the part or even another part, I have to reset my Nominals to get the actual measurement readings to change. No 2 parts are the same.
          Does this make sense to you?
          I'm talking about the edit page. Not a report. Thanks again. I'm in real need of help!
          Any suggestions?


          • #6
            Was this not a 3.7 mr1 thing.... I don't have it but I think I saw something like this in another thread... anyone
            if you had soap on a rope it would be tied to yer ankle


            • #7
              It is an ITERATIVE alignment thing in V3.7 MR3. If you have an iterative alignment, after you finish running the program, you have to type in the FEATURE ID for the first dimension in the program, then they will all update to the 'current' measured values.
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.


              Related Topics