Calibration Crashing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Calibration Crashing

    I can not figure out why my machine keeps crashing into the calibration sphere. I have a PH10MQ and am running 3.7mr3 I can start a new program and calibrate an A0B0 probe after I tell it that the sphere has moved, take a hit and it runs normal. Then with this same new program, if I change the probe file to just a different length probe and say the sphere has not moved, the probe will come down and probe the sphere about .150 off center.

    On my machine, I do not move the calibration sphere, hardly ever. I have the same probe files on the C drive that I have been using for years. The probe head is square to the machine axis with in about .025 over one foot.

    I can calibrate a A0B0 probe after taking the single hit. Then go back into probe calibration tell it to calibrate a 0,0 probe and add in some angled probes, it will calibrate the 0,0 OK and then probe the angled probes off center (crashing all the way).

    Please do not suggest that I increase the pre-hit. Something has changed and increasing the pre-hit is not the way to fix it, that is only a work around. I have asked this once before and did get anything from the previous post that really helped. I did keep the probes files in shared directory before but moved them onto my C drive per a previous post suggestion (no help).
    Ron

  • #2
    Well, I am going to do exactly what you asked us not to. I suggest increasing your prehit/retract, then run the cal. on all tip angles all the way through. Then go back, put your prehit/retract back to where you want it and try running the cal. again and see if it still crashes. This has worked for me in the past. It is as if PCDMIS gets lost somehow and by running the cal. with the large prehit/retract it is able to find itself and run normally with the normal prehit/retract.

    Comment


    • #3
      Have you tried deleting your tool (calibration sphere) and rebuilding it. It sounds like something is messed up there.
      sigpicYou're just jealous the voices talk to me.

      Comment


      • #4
        Crash, Bang, Smash'um Up!

        Mine does the same thing running V3.7 MR3. I deleted and recreated my probe file and everything is fine now. So I'm guessing that it was a corrupt probe file causing the problem in my case.

        Comment


        • #5
          Daddy, I rebuilt the tool yesterday, stilled screwed up

          gsepan, I tried deleating the probe file entirely, rebuilt it. When I went to calibrate again the probe was actually shanking out.

          I am not happy but a little relieved that it is not just us.
          Ron

          Comment


          • #6
            [QUOTE=Ron OLoane]. Then with this same new program, if I change the probe file to just a different length probe and say the sphere has not moved, the probe will come down and probe the sphere about .150 off center.

            Are you trying to qualify a different probe using the qual tool that you just qualified the previos probe on. It might think that the new probe is the same size or length as the old one. Hope this makes sense.
            sigpic.....Its called golf because all the other 4 letter words were taken

            Comment


            • #7
              Any chance that your probe.dat is modified?
              sigpicYou're just jealous the voices talk to me.

              Comment


              • #8
                bw, I did not just change the probe length. I changed the probe file with in the program to a longer probe.

                DaddyB, probe .dat has never been changed (I wouldn't even try)
                Ron

                Comment


                • #9
                  Did you try putting your cal sphere in a different location? I had something like this once on one of our shop floor cmms - There must have been a bad place in the scale or something. I moved the sphere and everything has been OK since. It doesn't make sense but, it happened.
                  sigpic

                  Comment


                  • #10
                    Yes I have moved it from time to time. We have another machine that is doing the same thing. Also, I have seen other posts that seem to be describing the same thing. It's got to be either mechanical or software.

                    Hey, ya know what? I think I'll forget about it for the weekend and go home. Have a good one.......
                    Ron

                    Comment


                    • #11
                      We've had that problem on one of our machines for years and no one can figure out why. Tried recreating probe and tool files but no luck. The only thing we can do is calibrate all the angles manually with 4 hits and then go back and calibrate in dcc with more hits and it works ok.

                      Comment


                      • #12
                        I have had to manually calibrate any new angles added to a probe file since ver 2.??? When I first build a new probe file with all of the standard angles it works great. Then add a angle and it don't know where it is.
                        Time for the Trolls to leave.

                        Comment


                        • #13
                          Any chance you are having a problem with the probe not being square to the machine?
                          Lately, it occurs to me
                          What a long, strange trip it's been.

                          2017 R1 (Offline programming)

                          Comment


                          • #14
                            calibration crashing? Program lockup? Or you mean the probe actually crashing into the sphere?

                            It sounds like it's not saving the location of the sphere correctly. Configure the sphere correctly? Do you move the sphere around or does it stay in one place?
                            I used to be high on life but I built up a tolerance.

                            Brown & Sharpe Global Advantage
                            PCDMIS CAD++ v2011mr2
                            PH10MQ/SP600M


                            sigpic

                            Comment


                            • #15
                              You could try calibrating using the DCC+DCC option in the MEasure box. This effectively re-establishes the THEORETICAL centre of the sphere for each calibrated angle before it cals it. It will take longer to cal, because it takes the 3 sample hits before it does the cal.

                              Hope this helps.
                              I am a Mushroom................Kept in the dark and fed on sh*t!!!!!

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X