End of CMM Report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • End of CMM Report

    Does anyone know what makes the CMM report generate # in tolerance and # out of tolerance at the end? I have a few programs that already do this but I don't know how or else I would have every report do this. It has been demanded by the Production Manager that I have the shop floor CMM reports give this information at the end so the coordinators can just simply look to see if anything is out of spec before signing off. A totally reactive system that we hope to change very soon with the help of WinSPC. I have also noticed that since I have started using Transfer Data that the report will no longer print the in and out of tolerance summary - It only prints Transfer Data.
    sigpic

  • #2
    That would ONLY be applicable to pre-V4.0 (I think) and it is in the ELOGO.DAT file. This is the SYNTAX (great, a tax on sinning!) for these values (the RED text is the 'variable', the rest is just regular text in the file):

    TOTAL # OF MEAS =#NMEAS
    # OUT OF TOL =#NOUT
    # OF HOURS =#ELAPSTIM
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Make sure that the header and footer option is turned on in the report layout settings.
      It can be found under Edit>Preferences>report layout
      PC-DMIS 2016.0 SP8

      Jeff

      Comment


      • #4
        Originally posted by Schrocknroll
        Make sure that the header and footer option is turned on in the report layout settings.
        It can be found under Edit>Preferences>report layout
        Is that the same as 3.7MR3 Edit>Preferences>Edit Window Layout>Report Tab? I think that might be the problem - Our Process Engineer decided to uncheck that header/footer box because the header was wasting ink. I'll recheck the box and see if that works. If it does, I think I can just delete the logo in the wai.bmp file and the header still wouldn't print. The only problem is that I know that the footer is still printing on some reports that have this box unchecked. Glich, maybe?
        sigpic

        Comment


        • #5
          It may be program specific, I am not sure. Meaning, when you turn it OFF in one program, that does not effect the others, but I am not sure. Also, if you have the ELOGO, HEADER and LOGO dat files in the same directory as the program, it will use those instead of the ones in the Pcdmis install directory. AND, if ANY of them are in the program directory, but not the others, it will only use what it finds, it will not 'go back' to the Pcdmis directory to find the others (I think). So, look around a bit, see what you can find. Myself, I have a batch file that makes a custom logo.dat file for each job (as well as MANY other things for the new job) in the new subdirectory where I will be saving the programs. I do NOT have any of the 3 dat files in the Pcdmis install directory.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment

          Related Topics

          Collapse

          Working...
          X