auto plane bug-3.7mr3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • auto plane bug-3.7mr3?

    When I measure an auto plane with actual thickness selected (2mm) the actual meas is wrong, using a constructed plane from vector points (with 2mm actual thk too) compensates the 2mm correctly.
    Global S Blue 12.15.10 HH-AS-T2.5 / HP-S-X1h |PC-DMIS CAD++|Quindos7 CAD; Leitz Reference Xi 15.9.7

  • #2
    Yep had this problem too....Got me into a lot of trouble, as we had our customer dispute my results and send their inspector, over from germany, to grill me.....dark room...bright light...cigarette burns.... Sorry i digress...lol.
    Seriously he knew his stuff.Bloody Quindos programmer...Grr.
    Got to proving all was not as it should be with the auto plane function. Contacted my friendly ******** to be told. Ready for it guys? "There is no log of that issue and they have not experienced it" If only i could have a million quid every time i hear that i'd be rich lol.
    We now keep well clear of auto plane.

    Comment


    • #3
      Originally posted by jleond View Post
      When I measure an auto plane with actual thickness selected (2mm) the actual meas is wrong, using a constructed plane from vector points (with 2mm actual thk too) compensates the 2mm correctly.
      I have never tried using auto plane so I would not know the out come. I will try to see the difference tomorrow, at home now. I always use vector points and construct my planes, old school. If I see a difference I will call tech myself so there will be more then just you talking about it.
      sigpichttp://npmichaels.com/ (My sons book)
      THANKS (CAD IS ALWAYS MASTER)
      4.3 & 4.2MR2/GLOBAL/PH10MQ/WINDOWS XP

      Comment

      Related Topics

      Collapse

      Working...
      X