decimal places in report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • decimal places in report

    I'll start my own report thread and quit butting in on others. How do I change my decimal places from 4 to 3 on my report?
    ~Josh~ Giles Rescue "Ut ceteri vivant"

  • #2
    Hit f5 change it and the report should show the same
    sigpic
    if you had soap on a rope it would be tied to yer ankle

    Comment


    • #3
      Originally posted by T Miller View Post
      Hit f5 change it and the report should show the same

      Correct. That is the Hot Key.

      Using the tool bar, its Edit,Preferences,Setup,Dimension
      sigpicSummer Time. Gotta Love it!

      Comment


      • #4
        Originally posted by T Miller View Post
        Hit f5 change it and the report should show the same
        ****it I thought I already had it set to that! Thanks.
        ~Josh~ Giles Rescue "Ut ceteri vivant"

        Comment


        • #5
          FYI: due to rounding, if you reduce the decimal places, you can sometimes get a reported value showing at the limit of the tolerance but the report will show the dimension colored red, indicating out-of-tolerance.
          Lately, it occurs to me
          What a long, strange trip it's been.

          2017 R1 (Offline programming)

          Comment


          • #6
            Originally posted by John Riggins View Post
            FYI: due to rounding, if you reduce the decimal places, you can sometimes get a reported value showing at the limit of the tolerance but the report will show the dimension colored red, indicating out-of-tolerance.

            Yeah, I've had that problem a lot. Just gotta back up and keep checking it until it comes in.
            ~Josh~ Giles Rescue "Ut ceteri vivant"

            Comment


            • #7
              Originally posted by jkb_mcg View Post
              Yeah, I've had that problem a lot. Just gotta back up and keep checking it until it comes in.
              Why do it the HARD WAY?

              3-place inch dimensions, +/-0.005" tolerance, use
              +/- 0.00544444444444449 for the tolerances, it will ONLY show as 0.005" in the report, but will hide those pesky out-by-tenths points. It will only show those OUT that round to the point where they show out. Geeez!
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Originally posted by Matthew D. Hoedeman View Post
                Why do it the HARD WAY?

                3-place inch dimensions, +/-0.005" tolerance, use
                +/- 0.00544444444444449 for the tolerances, it will ONLY show as 0.005" in the report, but will hide those pesky out-by-tenths points. It will only show those OUT that round to the point where they show out. Geeez!
                I'll remember that. Thanks Matt.
                ~Josh~ Giles Rescue "Ut ceteri vivant"

                Comment


                • #9
                  Originally posted by Matthew D. Hoedeman View Post
                  Why do it the HARD WAY?

                  3-place inch dimensions, +/-0.005" tolerance, use
                  +/- 0.00544444444444449 for the tolerances, it will ONLY show as 0.005" in the report, but will hide those pesky out-by-tenths points. It will only show those OUT that round to the point where they show out. Geeez!
                  Or just open it up in Word and change the color
                  sigpicSummer Time. Gotta Love it!

                  Comment


                  • #10
                    Originally posted by Paul Sarrach View Post
                    Or just open it up in Word and change the color
                    Yeah, but don't you still get the little < or > in the report? You would have to TYPE something then, AND that method don't work so well with V4+ (which has even worse reporting than all the previous version combined!).
                    sigpic
                    Originally posted by AndersI
                    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                    Comment


                    • #11
                      Originally posted by Paul Sarrach View Post
                      Or just open it up in Word and change the color
                      Or Edit Dimension Color
                      ~Josh~ Giles Rescue "Ut ceteri vivant"

                      Comment


                      • #12
                        Put this in your program:

                        Code:
                        DISPLAYPRECISION/3
                        Jan.
                        ***************************
                        PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
                        Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

                        Comment


                        • #13
                          Originally posted by Paul Sarrach View Post
                          Correct. That is the Hot Key.

                          Using the tool bar, its Edit,Preferences,Setup,Dimension
                          Let's get this straight - the TOOLBAR is something totally different than the MENUS.

                          So using the MENU, it is Edit,Preferences,Setup,Dimension
                          PC-DMIS CAD++ 2o19 R1 SP11

                          Comment


                          • #14
                            Originally posted by Paul Sarrach View Post
                            Correct. That is the Hot Key.

                            Using the tool bar, its Edit,Preferences,Setup,Dimension
                            Originally posted by vpt.se View Post
                            Let's get this straight - the TOOLBAR is something totally different than the MENUS.

                            So using the MENU, it is Edit,Preferences,Setup,Dimension
                            Screw all of it, simple put your cursor above the FIRST dimension, hit ENTER, then type in DISPLAY and it will fill in, then choose the number of decimals you want. So, quit whining you two or NO ICE CREAM after supper!
                            sigpic
                            Originally posted by AndersI
                            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                            Comment


                            • #15
                              Originally posted by Matthew D. Hoedeman View Post
                              Screw all of it, simple put your cursor above the FIRST dimension, hit ENTER, then type in DISPLAY and it will fill in, then choose the number of decimals you want. So, quit whining you two or NO ICE CREAM after supper!
                              Actually You have to type DISPLAYP before it will spell it out for you.
                              ~Josh~ Giles Rescue "Ut ceteri vivant"

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X