Kahuna RTF????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kahuna RTF????

    Customer wants a plain text RTF file. When I print a RTF in reports it is 50X bigger than when I print the edit window in RTF. I actually need the report window but tryed the edit for comparision. It is also heavily formatted and takes a while to open. Anyway I can print a barebones report window in RTF the way 3.7 used to???
    sigpicThanks a Millionth

  • #2
    go to Insert/ report command/ Legacy Report
    sigpichttp://npmichaels.com/ (My sons book)
    THANKS (CAD IS ALWAYS MASTER)
    4.3 & 4.2MR2/GLOBAL/PH10MQ/WINDOWS XP

    Comment


    • #3
      Yeah, AIN'T THAT NICE!

      There is a setting in the settings editor, search for AMY I think, there is ONLY one, and change the setting. I think the only options are 0 and 1. Dang, I JUST did this on my PC that has V4.2 on it, but the main PC is running Pcdmis and I would have to switch the dongle from one to the other to get it.

      It will STILL be a bigger report than it used to be, but it will be the plain RTF file again.
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        DoNotUseAmyuniRTF (found under Printing) - a setting of 2 would be good. You can also set the report to "default.rtp" which is just text output.

        Comment


        • #5
          Originally posted by SABarber View Post
          DoNotUseAmyuniRTF - a setting of 2 would be good. You can also set the report to "default.rtp" which is just text output.
          WHAT HE SAID! I think if you search for AMY in the editor, this is the ONLY setting that will come up.

          I don't know who this AMY person is, but, well, YOU know what I think of her!

          Amy Uni. Maybe I'll do a Zaba Search for her to find out where she lives.....
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Originally posted by Matthew D. Hoedeman View Post
            WHAT HE SAID! I think if you search for AMY in the editor, this is the ONLY setting that will come up.

            I don't know who this AMY person is, but, well, YOU know what I think of her!

            Amy Uni. Maybe I'll do a Zaba Search for her to find out where she lives.....
            Isnt AMY a word processor from the early 90's? They tried to compete with MS Word...

            Anyway... PCD settings aside, set up a text-only print driver and set it to "print to file". Then when you want a text only printout file, sans markup characters, switch printers and run. You are prompted for a file name when it runs.
            Links to my utilities for PCDMIS

            Comment


            • #7
              Originally posted by SABarber View Post
              DoNotUseAmyuniRTF (found under Printing) - a setting of 2 would be good. You can also set the report to "default.rtp" which is just text output.
              Clarification ~ In settings editor > under printing > select DoNotUseAmyuniRTF and then under current value remove "none (0)" and replace with "2"?
              sigpicThanks a Millionth

              Comment


              • #8
                2 is correct. Twice as good as 1. Amyuni is the name of the PDF/RTF drivers being used to generate the giant report.

                Comment


                • #9
                  Also, note that this is discussed in the "Viewing a Legacy Text Only Report" topic and in the "Output to a File" topic in the help file.
                  Jared Hess - Techwriter @ WAI
                  [View 2008 Reporting Tutorials Here]

                  Comment


                  • #10
                    Thanks > gonna try the setting this morning ~ fingers are crossed
                    sigpicThanks a Millionth

                    Comment


                    • #11
                      Thanks to all for that ~ The transition to 4.2 continues.
                      sigpicThanks a Millionth

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X