Blade sacn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cmm_prober
    replied
    Originally posted by edrake View Post

    It was interesting, because for these parts, we weren't even using Blade for the inspection analysis, but the customer's own Airfoil Analysis Software (using the raw point data/BCS file that PC-DMIS/Bladerunner provided). Their software found the parts perfectly blueprint.

    .
    Do you know a way to automatically generate the raw point data from pcdmis for a scan. I have to go into th program after executing and open the scan and select the block and copy and paste to excel. I would be happy to know that there is an easier way to do this. thank you

    Leave a comment:


  • edrake
    replied
    Hey, I know it's been a while, hopefully you've found a solution. I had this exact problem, and from what I remember/could figure, it was the particular version of Blade I was using.

    It was interesting, because for these parts, we weren't even using Blade for the inspection analysis, but the customer's own Airfoil Analysis Software (using the raw point data/BCS file that PC-DMIS/Bladerunner provided). Their software found the parts perfectly blueprint.

    I had been given a few new versions of Blade, and reinstalled the next newest one (from v5.0.118.0, back to v5.0.101.0), and that problem went away. There was/is another annoying, but non-crippling error that comes up after every. single. Blade inspection. That one however, you just click 'OK' and all is well. I've been meaning to get in touch with them about that...

    TL;DR: It's most likely the version of Blade you are using. I recommend contacting Hexagon (not sure who is running the Blade side of things these days) and asking for either a more recent, or previous version that may not have this 'enhancement'.

    Leave a comment:


  • jpelletier2005
    started a topic Blade sacn

    Blade sacn

    I am trying to run an airfoil scan and after the whole thing runs it comes up with an error ( The tip arc does not intersect the mean camber line in section F-F ; try increasing LE_OFFSET and/or TE_OFFSET ).This ERROR message comes up for every section. After I click through every section the BLADE report comes up with no TRAILING EDGE sections reported. Everything else is there i.e. LE, MAX THK, CONTOURS This machine was recently upgraded to PCDIMS 2019 R1. It has a SP600 head .I believe it is a 3D scanning program. I do run this on other CMM as well with no issues.
    Could this be settings related to the new PC DIMS version.

Related Topics

Collapse

Working...
X