hard disk is not recognized

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hard disk is not recognized


    hello I have reinstalled inspect 3.2 but if I want to assign the folders that inspect may see he does not recognize me drives on the network, on another pc he is doing fine.

    I've already done it as an administrator but that does not work, With PC-dims everything works as usual. someone an idea what it can be.

  • #2
    Do you have enough rights as write on the folder / disk / network ?

    Comment


    • #3
      yes and i already close my firewall

      Comment


      • #4
        There are a plethora of reasons this might be happening.

        First and foremost, as said above, it's probably an access issue.
        It is entirely feasible to be a local administrator and not a network administrator; e.g. you can "Run As Admin" but you can't "As Admin" the network.

        You could try remapping the folder in question as a network drive (e.g. G:\), or, potentially (as I don't have Inspect), using the server name instead of a drive letter
        (so your path would be //<servername>/<path_to_folder>)

        Comment


        • #5
          i already try it

          I want inspect as factory settings how do I get this done removing and installing do not make any sense I first worked locally for a while and then simply put in a domain and I think he remembered regedit but I can not find anything

          Comment


          • #6
            setting a default program properties to "run as administrator" in Windows 10 will run that program as a local user and not a domain user. This will cause that program whether it's inspect or PC-DMIS to be unable to see network shares since it's not a domain user with access to those drives.
            Systems Integrator
            Hexagon Manufacturing Intelligence

            Comment

            Related Topics

            Collapse

            Working...
            X