Portlock for Datapage ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Portlock for Datapage ?

    Stupid question, but is there a portlock just for the datapage software ?
    I am re-installing datapage on our computer and after I install it I get a message that tells me there is no portlock. I have a portlock for my PC-DMIS software, but I thought that was for both PCDMIS and Datapage together. Have not used datapage in years. If there is supposed to be a portlock it is gone now
    probably thanks to IT dept. Thank you IT dept. !!

    Thanks for the info

  • #2
    Originally posted by Erik11265 View Post
    Stupid question, but is there a portlock just for the datapage software ?
    I am re-installing datapage on our computer and after I install it I get a message that tells me there is no portlock. I have a portlock for my PC-DMIS software, but I thought that was for both PCDMIS and Datapage together. Have not used datapage in years. If there is supposed to be a portlock it is gone now
    probably thanks to IT dept. Thank you IT dept. !!

    Thanks for the info
    Errrr, IT people!

    Well, your Pcdmis portlock SHOULD also work for Datapage, mine does. Are you sure you had it before?
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Not sure its been so long since I have used datapage I dont recall.

      Comment


      • #4
        I have the authotization codes for my Datapage. When I install it it does not prompt me to enter the code for some reason. I thought I recall it prompting me to enter the auth. code ?
        Hmmm!!

        Comment


        • #5
          You do not mention any versions:
          PCDMIS version?
          DP version?
          OS version?
          It could be that the Hasp (portlock) drivers that were installed with DP do not work with the OS you are using. You could try downloading:
          ftp://ftp.wilcoxassoc.com/DataSuite/Hasp/
          HaspInstall.exe to install the lastest drivers. It could also be that the version of DP needs to be upgraded to the latest version (3.33) to work with the OS.

          Comment

          Related Topics

          Collapse

          Working...
          X