DataPage+ Saved Reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DataPage+ Saved Reports

    It's probably not worth asking this, since Hexagon never gave a crap about DataPage anyways, but...

    Why do my saved reports not stay saved as the report that I created? Randomly(?) the saved reports lose the label order, and when the report is applied, the labels on the first page are labels that should be on a later page, and the labels that should be on the first page are somewhere in the middle. What's the point of a saved report if you actually have to recreate it 50% of the time?
    "This is my word... and as such is beyond contestation."

  • #2
    DP+ sucked from day 1 and it never got better. DP-RT still rocks
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • VinniUSMC
      VinniUSMC commented
      Editing a comment
      Yeah, DP+ does suck. Support for it was terrible too, even while it was "supported".

  • #3
    Hi VinniUSMC ,

    I've been poking around and my saved reports are behaving well. Could I bug you for some extra detail to scope my testing;

    - Is this CAD / Text / Chart (or any)?
    - Is it a specific type of label (i.e. a run chart) that is getting lost or losing position?
    - Does it happen with the same user creating as recalling?
    - Is it losing the styling in datapage, or only in the exported report delivery service?


    Sorry about the questions - I know you said this was a bit random so I expect there isn't a simple answer we can just go fix. If I can get the problem duplicated, it'll be much easier to track down though.


    and Matthew D. Hoedeman , how dare you! I could fill the NSA's "metadata" servers with corrupt (unopenable) datapage RT databases. I don't miss those days at all.

    Comment


    • Matthew D. Hoedeman
      Matthew D. Hoedeman commented
      Editing a comment
      I never EVER had any corrupt databases with DP/RT until I started using it for 2 machines. Simple fix was to put the database on the faster machine PC. ALL data from an old Validator using Pcdmis V3.7 and running on an XP box gets dumped to the new(er) Global using Pcdmis 2016 and running on Win7. DP/RT is on the XP pc, reading the database from the Win7 pc. When it was both going to the XP pc, I had issues until I moved the database. We've used DP/RT since the 3.5" floppy days and never had any corrupt databases, until the 2 machine set up 3 years ago.

      You just had to know how to clean out the database. Yes, takes a couple steps, but keep it clean, and no issues. Remember, deleting a part in DP/RT didn't delete any data, to do that, you had to delete the part(s) you no longer wanted on there, then do an ASCII data dump, then pull that into a new database. Takes about 10 minutes a couple times a year.

    • Peter Fuller
      Peter Fuller commented
      Editing a comment
      Having been on the service side of things I too could fill a few servers with corrupt databases. I don't long for the RT days at all. I find Datapage+ a little on the cumbersome side but much easier to use, install, and service.

  • #4
    Originally posted by mkopesky_ View Post
    Hi VinniUSMC ,

    I've been poking around and my saved reports are behaving well. Could I bug you for some extra detail to scope my testing;

    - Is this CAD / Text / Chart (or any)?
    - Is it a specific type of label (i.e. a run chart) that is getting lost or losing position?
    - Does it happen with the same user creating as recalling?
    - Is it losing the styling in datapage, or only in the exported report delivery service?


    Sorry about the questions - I know you said this was a bit random so I expect there isn't a simple answer we can just go fix. If I can get the problem duplicated, it'll be much easier to track down though.


    and Matthew D. Hoedeman , how dare you! I could fill the NSA's "metadata" servers with corrupt (unopenable) datapage RT databases. I don't miss those days at all.
    This is in reference to CAD reports (The variable set doesn't change. The saved report settings don't appear to change)
    Custom labels for dimension variables.
    I do have multiple users creating and recalling, and there is some "cross-contamination" there, but I'm not sure of the scope of the effect.
    The report still has the CAD orientations on each page, but the labels switch pages, and get mixed up. And it prints the same.

    While I have your attention, why do the label leader line colors change on saved reports if the Part Settings are changed, but the color scale at the bottom doesn't update? And why can I not set default colors for new entries? Honestly, my list of gripes with DataPage is pretty long, but I'll stop there for now...
    "This is my word... and as such is beyond contestation."

    Comment

    Related Topics

    Collapse

    • oddam
      Cad report in dp+
      by oddam
      I ran a six pc. study, now I want to do a cad report. I have the cad in and made my template for the six deviations and give the average and range. ...
      07-05-2016, 09:54 AM
    • winston
      Datapage + labels
      by winston
      new to using datapage + (used the old DP about 10 years ago) in the cad tab i have imported my cad model and have 15 points of data XYZT dimensioned....
      12-27-2012, 01:20 PM
    • Jshaddle
      More room in reports
      by Jshaddle
      Guys/gals,

      How do I make more room in my reports? I changed the report template so the field goes almost to the bottom of the page, but...
      04-19-2012, 03:14 PM
    • Mrs Shrew
      disappearing labels in reports
      by Mrs Shrew
      Hi Everyone, 2011MR1 version
      I'm using the CADonly template for a report and for some reason one of the info labels has disappeared, either it's...
      08-01-2013, 08:26 AM
    • ShankCrusher
      Saving Datapage Report views
      by ShankCrusher
      Lets say I spend an hour setting up leader lines and report page views with CAD and run chart labels. I get everything the way I want it. How do I save...
      10-26-2017, 03:14 PM
    Working...
    X