datapage(lost transactions)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • datapage(lost transactions)

    Hi guys.
    I'm running parts and datapage is excepting them. When i go to REPORTS there is only about two or three reports and the stat # and date do not match current stat count or the right date. I'm thinking i have a bug!!!!
    I called tech support, but i was hoping to get info before 2007.

    fat freddy

  • #2
    Are you using a loop? If so, I'll bet all the data is there, but pretty much, you are up a creek without a paddle, each 'part' will be in the database, BUT, part #1 will have [1] after the feature (or dimension) ID and #2 will have [2] and #3 will have [3] and so on. This is a BIG drawback to using loops. There are ways around it, one is to put an UPDATE stat command at the end of the program BEFORE the loop ends AND you must also go into the ID setup and MAKE SURE that it is not setup to put brackets on arrays.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Is the program looping back to the beginning to run another part? If so before the IF/GOTO statement you need a STATS/UPDATE command.
      sigpic

      James Mannes

      Comment


      • #4
        Just making sure the database that pcdmis is updating is the same database DataPage had opened when performing the reports.

        Comment


        • #5
          864-577-8317
          http://baggy3.info/signani3.gif
          Excercise your mind,..... muscle works better than fat!!

          Comment

          Related Topics

          Collapse

          • Matthew D. Hoedeman
            UPDATE command
            by Matthew D. Hoedeman
            I have known about the update command and have even posted it as a possible solution for other users. I have never used it.

            So, my question...
            06-21-2007, 08:40 AM
          • dccfreak
            Datapage!!!!!!!!
            by dccfreak
            Hi everyone,

            I have asked various questions on this topic before, but, still it seems that I cannot get Datapage to do what I want it to...
            04-19-2006, 11:29 AM
          • Boomer
            DataPage Update
            by Boomer
            I am having a wierd problem.. When stats are getting sent to Datapage, they are over-writing the last entry.. Are you only allowed 429 entries???...
            08-19-2010, 02:21 PM
          • tinabeth
            Sorry still need help
            by tinabeth
            Hi. Thank you for your replys. I must be missing something because I still can't get pcdmis and datapage to work? So here is what I do step by step....
            02-04-2009, 10:09 AM
          • AndyS
            Datapage+ Data source
            by AndyS
            I have Datapage+ setup but in PC-DMIS, in the statistics options screen, the database I created doesn't show up on the "Data source" list. ...
            10-10-2017, 05:06 PM
          Working...
          X