How to Handle Bonus in Q-DAS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to Handle Bonus in Q-DAS

    How can I handle the following position in Q-DAS. With the bonus the feature passes. However, in Q-DAS this will be flagged as a Fail since it does not consider bonus. Is there a way to always deduct bonus from the measured value?

    Click image for larger version

Name:	Bonus Example.jpg
Views:	101
Size:	30.1 KB
ID:	508546

  • #2
    I don't know about the QDAS Setting

    I did want to respectfully say the following:

    It is HIGHLY ADVISABLE that you get out of the habit of using spaces or special characters in your naming conventions (feature names, alignment names, dimension names, etc). You should only be using Letters, numbers, or UNDERSCORE. Using your pic above I would instruct my CMM people to name that dimension something along the lines of "NUM_16_0PNT430_at_S3_B3"

    PC DMIS will let you violate the above "rule". However..this will mess with you when you try to do upper level stuff involving math, looping, etc.

    Good-luck hope you get your original question answered

    Comment


    • #3
      First, definitely agree with DAN_M on the naming issue.

      Jakep379 Is this O-QIS? qs-STAT?
      Christopher Fleshood
      Applications Process Specialist
      Hexagon Manufacturing Intelligence

      Comment


      • #4
        Jakep379 Here is a step by step document on how to set it up. You will need at least version 13.0.4.4 or higher:

        https://www.q-das.com/fileadmin/medi...ion-MMP_EN.pdf
        Christopher Fleshood
        Applications Process Specialist
        Hexagon Manufacturing Intelligence

        Comment


        • #5
          Thanks Dan & Chris. I agree with the naming and we have already had issues with this. Inherited 100s of programs named this way unfortunately. We are working on slowly changing them.

          Also thanks for the Doc! I downloaded the recent help files and could not find this anywhere, but this works perfect!

          Comment


          • #6
            glad you're all set !

            Comment


            • #7
              Chris Fleshood Well I thought this would be easy enough. I can see "Configuration MMP" in QS-STAT, but not in O-QUIS. I'm on Version 13.05.1 and was logged in as a Configuration user.

              Comment


              • #8
                Did you try looking as a SuperUser?
                Christopher Fleshood
                Applications Process Specialist
                Hexagon Manufacturing Intelligence

                Comment


                • #9
                  Just tried as a SuperUser. The option just isn't there.

                  Comment


                  • #10
                    By default it is turned off in O-QIS. Go to Configuration, Ribbon, and turn the setting on.
                    You may only view thumbnails in this gallery. This gallery has 1 photos.
                    Christopher Fleshood
                    Applications Process Specialist
                    Hexagon Manufacturing Intelligence

                    Comment


                    • #11
                      That was it. Thanks!

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X