How do you stop the Automatic Check at Startup (regarding the Update Center)?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you stop the Automatic Check at Startup (regarding the Update Center)?

    I have 2018 R1 for offline programming and that is all we are accredited to use and therefore I do not want to update to the 13.1.606.0 release it suggests as shown in attachment.
    I don't want to see the Update Center pop up every time I open PC-DMIS, but I am unable to "uncheck" the Automatic Check at Startup under the Help menu. Is there any other way to uncheck this or get it to stop?
    Attached Files

  • #2
    Follow up info: It does not make a difference if you are running as an administrator or not. Still cannot get rid of the check mark.

    Comment


    • #3
      It works for me doing like this:

      - start PC-DMIS 2018 R1 with right click + Run as Admin
      - click Help -> Automatic Check at Startup, check mark disappears
      - exit PC-DMIS

      If that doesn't work for you, you need the help of your IT department to change the Registry key
      Code:
      Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Hexagon\PC-DMIS\2018 R1\Option\AutoCheckForUpdates
      to FALSE (or give you write permission to this Registry key so you can do the change with PC-DMIS).
      Last edited by AndersI; 03-22-2019, 06:35 AM.
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment

      Related Topics

      Collapse

      Working...
      X