Changing read/write priveleges

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing read/write priveleges

    Out of curiosity, our IT dept has tried to give me read/write priveleges on our CMM but PC-DMIS for some reason will not accept the administrator access to change it from Read Only. Has anyone else experienced this, and is it an Administrtor access code that Hexagon has to give?

  • #2
    Hopefully I can attach files like this. I do not recall where I found this, if it was from the FTP site, the support site, or directly from a Hexagon Tech. It is utilizing a slightly older version of PCDMIS, but a lot of the stuff is still current to adjust registry privileges.

    I hope this works for you. Use at your discretion when adjusting permissions.
    Attached Files

    Comment


    • #3
      Windows 10? or windows 7? I don't remember exactly but I believe VinniUSMC had guided someone on some extra steps you had to do in Windows 10, or you can call Hexagon and let them access your computer remotely and they can set it up for you
      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
      They say "Nobody's Perfect." I must be Nobody.

      Comment


      • #4
        Enable Linked Connections. I'm not sure that is the problem the OP is having, but here is what Kirby is referring to.


        Network drives are not connecting at startup. - PDF printing to a network location is failing because the network drives are not available after reboot. Selecting the drive in Windows Explorer will connect the drive, and it is then always available until reboot.

        This happens on the Window 7 PCs but not on the XP PCs.


        Fix:

        A registry entry modification can be applied so that the drives are connected at startup. See the Microsoft KB link provided.

        http://support.microsoft.com/kb/937624


        Registry editing steps.

        To configure the EnableLinkedConnections registry value, follow these steps:

        Click Start, type regedit in the Start Search box, and then press Enter.
        Locate and then right-click the following registry subkey:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\System
        Point to New, and then click DWORD Value.
        Type EnableLinkedConnections, and then press Enter.
        Right-click EnableLinkedConnections, and then click Modify.
        In the Value data box, type 1, and then click OK.
        Exit Registry Editor, and then restart the computer.
        "This is my word... and as such is beyond contestation."

        Comment


        • #5
          Originally posted by Scott D. Haselden View Post
          Out of curiosity, our IT dept has tried to give me read/write priveleges on our CMM but PC-DMIS for some reason will not accept the administrator access to change it from Read Only. Has anyone else experienced this, and is it an Administrtor access code that Hexagon has to give?
          Are you running PC-DMIS with "Run as Administrator" checked? Or right-click "Run as Administrator"? You absolutely must do one of these 2 things, if not.
          "This is my word... and as such is beyond contestation."

          Comment


          • #6
            Thanks for the help, guys. bfire85, Im gonna hang onto that file, if there is a next time. The company just had a Hexagon Engineer do a remote setup.

            Comment


            • #7
              Maybe his/her admin rights are limited, is there another it admin?
              sigpic
              Either seem as you are or be as you seem.M.J.Rumi

              Comment

              Working...
              X